{"action":"Upgrade kfreebsd-9 to 9.0-10+deb70.7 or later.","affected":[{"fixed":"9.0-10+deb70.7","introduced":"0"}],"component":"kfreebsd-9","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:7","exploited":false,"fixed_versions":["9.0-10+deb70.7"],"id":"tcs_01M5NYRGACMCRSYN2AQTX28Z29","modified_at":"2026-03-09T01:18:31.109442Z","published_at":"2014-06-05T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-2952-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-2952-1","url":"https://osv.dev/vulnerability/DSA-2952-1"}],"summary":"kfreebsd-9 - security update"}