{"action":"Upgrade kdebase to 2.2.2-14.4 or later.","affected":[{"fixed":"2.2.2-14.4","introduced":"0"}],"component":"kdebase","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["2.2.2-14.4"],"id":"tcs_01M5NYRHE30DVACR605B2H1G3X","modified_at":"2026-03-09T01:22:43.603339Z","published_at":"2003-04-30T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-296"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-296","url":"https://osv.dev/vulnerability/DSA-296"}],"summary":"kdebase - insecure execution"}