{"action":"Upgrade snort to 1.8.4beta1-3.1 or later.","affected":[{"fixed":"1.8.4beta1-3.1","introduced":"0"}],"component":"snort","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["1.8.4beta1-3.1"],"id":"tcs_01M5NYRK2TRJ5P46MSW1VF59E2","modified_at":"2026-03-09T01:18:40.979848Z","published_at":"2003-05-01T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-297"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-297","url":"https://osv.dev/vulnerability/DSA-297"}],"summary":"snort - integer overflow, buffer overflow"}