{"action":"Upgrade ircii-pana to 1.0-0c19-1.1 or later.","affected":[{"fixed":"1.0-0c19-1.1","introduced":"0"}],"component":"ircii-pana","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["1.0-0c19-1.1"],"id":"tcs_01M5NYS10333M4GCE6HP9XCMGN","modified_at":"2026-03-09T01:21:42.809576Z","published_at":"2003-05-19T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-306"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-306","url":"https://osv.dev/vulnerability/DSA-306"}],"summary":"ircii-pana - buffer overflows, integer overflow"}