{"action":"Upgrade nethack to 3.4.0-3.0woody3 or later.","affected":[{"fixed":"3.4.0-3.0woody3","introduced":"0"}],"component":"nethack","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["3.4.0-3.0woody3"],"id":"tcs_01M5NYSH7H80MDS9WS0RMB1W5B","modified_at":"2026-03-09T01:19:54.434159Z","published_at":"2003-06-11T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-316-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-316-1","url":"https://osv.dev/vulnerability/DSA-316-1"}],"summary":"nethack - buffer overflow, incorrect permissions"}