{"action":"Upgrade slashem to 0.0.6E4F8-4.0woody3 or later.","affected":[{"fixed":"0.0.6E4F8-4.0woody3","introduced":"0"}],"component":"slashem","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["0.0.6E4F8-4.0woody3"],"id":"tcs_01M5NYSHBCEF2J970QQT4KY493","modified_at":"2026-03-09T01:18:15.820604Z","published_at":"2003-06-11T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-316-2"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-316-2","url":"https://osv.dev/vulnerability/DSA-316-2"}],"summary":"slashem - buffer overflow"}