{"action":"Upgrade phpgroupware to 0.9.14-0.RC3.2.woody2 or later.","affected":[{"fixed":"0.9.14-0.RC3.2.woody2","introduced":"0"}],"component":"phpgroupware","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["0.9.14-0.RC3.2.woody2"],"id":"tcs_01M5NYX00B6X35QAV473YVBSB0","modified_at":"2026-03-09T01:20:53.256972Z","published_at":"2003-08-05T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-365"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-365","url":"https://osv.dev/vulnerability/DSA-365"}],"summary":"phpgroupware - several vulnerabilities"}