{"action":"Upgrade libpam-smb to 1.1.6-1.1woody1 or later.","affected":[{"fixed":"1.1.6-1.1woody1","introduced":"0"}],"component":"libpam-smb","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["1.1.6-1.1woody1"],"id":"tcs_01M5NYXEPA0VT67P9791AQYGY2","modified_at":"2026-03-09T01:18:56.977637Z","published_at":"2003-08-26T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-374"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-374","url":"https://osv.dev/vulnerability/DSA-374"}],"summary":"libpam-smb - buffer overflow"}