{"action":"Upgrade mysql to 3.23.49-8.5 or later.","affected":[{"fixed":"3.23.49-8.5","introduced":"0"}],"component":"mysql","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["3.23.49-8.5"],"id":"tcs_01M5NYXTSFG4F3E8T8V7CAJZM8","modified_at":"2026-03-09T01:21:06.025203Z","published_at":"2003-09-13T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-381"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-381","url":"https://osv.dev/vulnerability/DSA-381"}],"summary":"mysql - buffer overflow"}