{"action":"Upgrade kdebase to 4:2.2.2-14.7 or later.","affected":[{"fixed":"4:2.2.2-14.7","introduced":"0"}],"component":"kdebase","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["4:2.2.2-14.7"],"id":"tcs_01M5NYY635ZD84FR7C7KADDBGE","modified_at":"2026-03-09T01:22:33.060377Z","published_at":"2003-09-19T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-388"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-388","url":"https://osv.dev/vulnerability/DSA-388"}],"summary":"kdebase - several vulnerabilities"}