{"action":"Upgrade rsync to 2.5.5-0.2 or later.","affected":[{"fixed":"2.5.5-0.2","introduced":"0"}],"component":"rsync","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["2.5.5-0.2"],"id":"tcs_01M5NYZBKCMMQF2X435SBA1CXY","modified_at":"2026-03-09T01:20:27.070871Z","published_at":"2003-12-04T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-404"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-404","url":"https://osv.dev/vulnerability/DSA-404"}],"summary":"rsync - heap overflow"}