{"action":"Upgrade fsp to 2.81.b3-3.1woody1 or later.","affected":[{"fixed":"2.81.b3-3.1woody1","introduced":"0"}],"component":"fsp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["2.81.b3-3.1woody1"],"id":"tcs_01M5NZ0E2DQ01YEV4SE8Y9R41W","modified_at":"2026-03-09T01:21:14.492990Z","published_at":"2004-01-06T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-416"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-416","url":"https://osv.dev/vulnerability/DSA-416"}],"summary":"fsp - buffer overflow, directory traversal"}