{"action":"Upgrade jitterbug to 1.6.2-4.2woody2 or later.","affected":[{"fixed":"1.6.2-4.2woody2","introduced":"0"}],"component":"jitterbug","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["1.6.2-4.2woody2"],"id":"tcs_01M5NZ0PM8RB8MH4WA5KGQZMXB","modified_at":"2026-03-09T02:09:15.790875Z","published_at":"2004-01-12T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-420"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-420","url":"https://osv.dev/vulnerability/DSA-420"}],"summary":"jitterbug - improperly sanitised input"}