{"action":"Upgrade mod-auth-shadow to 1.3-3.1woody.1 or later.","affected":[{"fixed":"1.3-3.1woody.1","introduced":"0"}],"component":"mod-auth-shadow","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["1.3-3.1woody.1"],"id":"tcs_01M5NZ0R896QZCZJJ2HVRNJ8NA","modified_at":"2026-03-09T02:11:16.934464Z","published_at":"2004-01-12T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-421"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-421","url":"https://osv.dev/vulnerability/DSA-421"}],"summary":"mod-auth-shadow - password expiration"}