{"action":"Upgrade mc to 4.5.55-1.2woody2 or later.","affected":[{"fixed":"4.5.55-1.2woody2","introduced":"0"}],"component":"mc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["4.5.55-1.2woody2"],"id":"tcs_01M5NZ0Z19QF4CR4VC4JZ1JPQJ","modified_at":"2026-03-09T02:08:32.567071Z","published_at":"2004-01-16T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-424"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-424","url":"https://osv.dev/vulnerability/DSA-424"}],"summary":"mc - buffer overflow"}