{"action":"Upgrade perl to 5.6.1-8.6 or later.","affected":[{"fixed":"5.6.1-8.6","introduced":"0"}],"component":"perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["5.6.1-8.6"],"id":"tcs_01M5NZ19CHP2XBV0GPT5DB2YF6","modified_at":"2026-03-09T02:08:33.901823Z","published_at":"2004-02-01T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-431"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-431","url":"https://osv.dev/vulnerability/DSA-431"}],"summary":"perl - information leak"}