{"action":"Upgrade kernel-patch-2.4.17-mips to 2.4.17-0.020226.2.woody4 or later.","affected":[{"fixed":"2.4.17-0.020226.2.woody4","introduced":"0"}],"component":"kernel-patch-2.4.17-mips","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["2.4.17-0.020226.2.woody4"],"id":"tcs_01M5NZ1C6W9V84NEF45WFMSSXJ","modified_at":"2026-03-09T02:09:06.777918Z","published_at":"2004-02-04T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-433"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-433","url":"https://osv.dev/vulnerability/DSA-433"}],"summary":"kernel-patch-2.4.17-mips - integer overflow"}