{"action":"Upgrade synaesthesia to 2.1-2.1woody1 or later.","affected":[{"fixed":"2.1-2.1woody1","introduced":"0"}],"component":"synaesthesia","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["2.1-2.1woody1"],"id":"tcs_01M5NZ21SPT4KZTCKA0Y2NA5YY","modified_at":"2026-03-09T02:09:58.000204Z","published_at":"2004-02-21T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-446"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-446","url":"https://osv.dev/vulnerability/DSA-446"}],"summary":"synaesthesia - insecure file creation"}