{"action":"Upgrade libapache-mod-python to 2:2.7.8-0.0woody2 or later.","affected":[{"fixed":"2:2.7.8-0.0woody2","introduced":"0"}],"component":"libapache-mod-python","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["2:2.7.8-0.0woody2"],"id":"tcs_01M5NZ2DXZT5JHWPN7V30RC5EY","modified_at":"2026-03-09T02:09:55.875464Z","published_at":"2004-02-29T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-452"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-452","url":"https://osv.dev/vulnerability/DSA-452"}],"summary":"libapache-mod-python - denial of service"}