{"action":"Upgrade kernel-image-2.4.17-hppa to 32.3 or later.","affected":[{"fixed":"32.3","introduced":"0"}],"component":"kernel-image-2.4.17-hppa","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["32.3"],"id":"tcs_01M5NZ3Q8BC3453R82CEBH5CZ9","modified_at":"2026-03-09T02:10:55.095129Z","published_at":"2004-04-01T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-470"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-470","url":"https://osv.dev/vulnerability/DSA-470"}],"summary":"linux-kernel-2.4.17-hppa - several vulnerabilities"}