{"action":"Upgrade kernel-image-2.4.17-hppa to 32.4 or later.","affected":[{"fixed":"32.4","introduced":"0"}],"component":"kernel-image-2.4.17-hppa","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["32.4"],"id":"tcs_01M5NZ48M9NABPPREDYJQE8V9A","modified_at":"2026-03-09T02:09:44.614308Z","published_at":"2004-04-14T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-480"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-480","url":"https://osv.dev/vulnerability/DSA-480"}],"summary":"linux-kernel-2.4.17+2.4.18-hppa - several vulnerabilities"}