{"action":"Upgrade kernel-image-2.4.17-ia64 to 011226.17 or later.","affected":[{"fixed":"011226.17","introduced":"0"}],"component":"kernel-image-2.4.17-ia64","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["011226.17"],"id":"tcs_01M5NZ4AD190XHB4XRTP5EQN2B","modified_at":"2026-03-09T02:09:12.590838Z","published_at":"2004-04-14T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-481"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-481","url":"https://osv.dev/vulnerability/DSA-481"}],"summary":"linux-kernel-2.4.17-ia64 - several vulnerabilities"}