{"action":"Upgrade kernel-patch-2.4.17-mips to 2.4.17-0.020226.2.woody6 or later.","affected":[{"fixed":"2.4.17-0.020226.2.woody6","introduced":"0"}],"component":"kernel-patch-2.4.17-mips","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["2.4.17-0.020226.2.woody6"],"id":"tcs_01M5NZ4PWP393M9X4QJ3BYMXT8","modified_at":"2026-03-09T02:08:51.897054Z","published_at":"2004-04-17T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-489"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-489#Debian:3.0/kernel-patch-2.4.17-mips","url":"https://osv.dev/vulnerability/DSA-489"}],"summary":"linux-kernel-2.4.17-mips+mipsel - several vulnerabilities"}