{"action":"Upgrade sup to 1.8-8woody2 or later.","affected":[{"fixed":"1.8-8woody2","introduced":"0"}],"component":"sup","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["1.8-8woody2"],"id":"tcs_01M5NZ6RGSQBB0MXPVP9018NZT","modified_at":"2026-03-09T02:11:36.640751Z","published_at":"2004-06-18T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-521"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-521","url":"https://osv.dev/vulnerability/DSA-521"}],"summary":"sup - format string vulnerability"}