{"action":"Upgrade squirrelmail to 1:1.2.6-1.4 or later.","affected":[{"fixed":"1:1.2.6-1.4","introduced":"0"}],"component":"squirrelmail","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["1:1.2.6-1.4"],"id":"tcs_01M5NZ7D4TDP1VK2Y7MDVHZPQ8","modified_at":"2026-03-09T02:10:23.465052Z","published_at":"2004-08-02T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-535"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-535","url":"https://osv.dev/vulnerability/DSA-535"}],"summary":"squirrelmail - several vulnerabilities"}