{"action":"Upgrade mysql to 3.23.49-8.7 or later.","affected":[{"fixed":"3.23.49-8.7","introduced":"0"}],"component":"mysql","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["3.23.49-8.7"],"id":"tcs_01M5NZ7MF7B12D98YPJ90TVHCE","modified_at":"2026-03-09T02:11:21.157697Z","published_at":"2004-08-18T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-540"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-540","url":"https://osv.dev/vulnerability/DSA-540"}],"summary":"mysql-dfsg - insecure file creation"}