{"action":"Upgrade icecast-server to 1:1.3.11-4.2 or later.","affected":[{"fixed":"1:1.3.11-4.2","introduced":"0"}],"component":"icecast-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["1:1.3.11-4.2"],"id":"tcs_01M5NZ7NXMQBMT7GTJAW4P4PFB","modified_at":"2026-03-09T02:09:22.386376Z","published_at":"2004-08-25T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-541"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-541","url":"https://osv.dev/vulnerability/DSA-541"}],"summary":"icecast-server - cross site scripting"}