{"action":"Upgrade sendmail to 8.12.3-7.1 or later.","affected":[{"fixed":"8.12.3-7.1","introduced":"0"}],"component":"sendmail","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["8.12.3-7.1"],"id":"tcs_01M5NZ8KENDVE7SWR0PP127Z5T","modified_at":"2026-03-09T02:10:16.881644Z","published_at":"2004-09-27T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-554-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-554-1","url":"https://osv.dev/vulnerability/DSA-554-1"}],"summary":"sendmail - pre-set password"}