{"action":"Upgrade rp-pppoe to 3.3-1.2 or later.","affected":[{"fixed":"3.3-1.2","introduced":"0"}],"component":"rp-pppoe","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["3.3-1.2"],"id":"tcs_01M5NZ8TB1CNN8SEMNV3SV11MP","modified_at":"2026-03-09T02:10:44.660473Z","published_at":"2004-10-04T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-557-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-557-1","url":"https://osv.dev/vulnerability/DSA-557-1"}],"summary":"pppoe - missing privilegue dropping"}