{"action":"Upgrade cyrus-sasl to 1.5.27-3.1woody5 or later.","affected":[{"fixed":"1.5.27-3.1woody5","introduced":"0"}],"component":"cyrus-sasl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["1.5.27-3.1woody5"],"id":"tcs_01M5NZ98PZ6YF6XJVS41QGCYV5","modified_at":"2026-03-09T02:09:44.419683Z","published_at":"2004-10-12T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-563-3"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-563-3","url":"https://osv.dev/vulnerability/DSA-563-3"}],"summary":"cyrus-sasl - unsanitised input"}