{"action":"Upgrade libpng3 to 1.2.1-1.1.woody.9 or later.","affected":[{"fixed":"1.2.1-1.1.woody.9","introduced":"0"}],"component":"libpng3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["1.2.1-1.1.woody.9"],"id":"tcs_01M5NZ9SS3FFHWTD4MM9HXB7XS","modified_at":"2026-03-09T02:10:19.361621Z","published_at":"2004-10-20T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-571-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-571-1","url":"https://osv.dev/vulnerability/DSA-571-1"}],"summary":"libpng3 - buffer overflows, integer overflow"}