{"action":"Upgrade cyrus21-imapd to 1.5.19-9.2 or later.","affected":[{"fixed":"1.5.19-9.2","introduced":"0"}],"component":"cyrus21-imapd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["1.5.19-9.2"],"id":"tcs_01M5NZB2YV3AV10VCC4NHW1ZXG","modified_at":"2026-03-09T02:09:23.467512Z","published_at":"2004-11-25T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-597-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-597-1","url":"https://osv.dev/vulnerability/DSA-597-1"}],"summary":"cyrus-imapd - buffer overflow"}