{"action":"Upgrade tetex-bin to 1.0.7+20011202-7.3 or later.","affected":[{"fixed":"1.0.7+20011202-7.3","introduced":"0"}],"component":"tetex-bin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["1.0.7+20011202-7.3"],"id":"tcs_01M5NZB72D2J41JN09RRFBZWSY","modified_at":"2026-03-09T02:10:37.983061Z","published_at":"2004-11-25T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-599-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-599-1","url":"https://osv.dev/vulnerability/DSA-599-1"}],"summary":"tetex-bin - integer overflows"}