{"action":"Upgrade samba to 2.2.3a-14.1 or later.","affected":[{"fixed":"2.2.3a-14.1","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["2.2.3a-14.1"],"id":"tcs_01M5NZB9FDE92ERG1PT5WB0M84","modified_at":"2026-03-09T02:09:56.552822Z","published_at":"2004-10-07T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-600-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-600-1","url":"https://osv.dev/vulnerability/DSA-600-1"}],"summary":"samba - arbitrary file access"}