{"action":"Upgrade node-sha.js to 2.4.11+~2.4.0-2+deb13u1 or later.","affected":[{"fixed":"2.4.11+~2.4.0-2+deb13u1","introduced":"0"}],"component":"node-sha.js","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.11+~2.4.0-2+deb13u1"],"id":"tcs_01M5NZBA954GG570VA5BRWVDP5","modified_at":"2026-03-09T02:09:21.414436Z","published_at":"2025-09-16T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-6002-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-6002-1#Debian:13/node-sha.js","url":"https://osv.dev/vulnerability/DSA-6002-1"}],"summary":"node-sha.js - security update"}