{"action":"Upgrade htget to 0.93-1.1woody1 or later.","affected":[{"fixed":"0.93-1.1woody1","introduced":"0"}],"component":"htget","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["0.93-1.1woody1"],"id":"tcs_01M5NZC2JR784CPKN8GZAH8520","modified_at":"2026-03-09T02:11:20.853833Z","published_at":"2004-12-20T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-611-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-611-1","url":"https://osv.dev/vulnerability/DSA-611-1"}],"summary":"htget - buffer overflow"}