{"action":"Upgrade debmake to 3.6.10.woody.1 or later.","affected":[{"fixed":"3.6.10.woody.1","introduced":"0"}],"component":"debmake","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["3.6.10.woody.1"],"id":"tcs_01M5NZCHEVQFC99WH4FZQD0GEQ","modified_at":"2026-03-09T02:09:44.298589Z","published_at":"2004-12-22T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-615-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-615-1","url":"https://osv.dev/vulnerability/DSA-615-1"}],"summary":"debmake - insecure temporary file"}