{"action":"Upgrade glibc to 2.2.5-11.8 or later.","affected":[{"fixed":"2.2.5-11.8","introduced":"0"}],"component":"glibc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["2.2.5-11.8"],"id":"tcs_01M5NZCX0GRN07S8ADNWYYGEZT","modified_at":"2026-03-09T02:09:42.042058Z","published_at":"2005-01-12T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-636-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-636-1","url":"https://osv.dev/vulnerability/DSA-636-1"}],"summary":"glibc - insecure temporary files"}