{"action":"Upgrade gopher to 3.0.3woody2 or later.","affected":[{"fixed":"3.0.3woody2","introduced":"0"}],"component":"gopher","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["3.0.3woody2"],"id":"tcs_01M5NZCX83XGA459V9GNT5R4KD","modified_at":"2026-03-09T02:10:06.294976Z","published_at":"2005-01-13T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-638-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-638-1","url":"https://osv.dev/vulnerability/DSA-638-1"}],"summary":"gopher - several"}