{"action":"Upgrade mysql to 3.23.49-8.9 or later.","affected":[{"fixed":"3.23.49-8.9","introduced":"0"}],"component":"mysql","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["3.23.49-8.9"],"id":"tcs_01M5NZCYA5XCYRGZBYSK76FM0M","modified_at":"2026-03-09T02:10:13.510385Z","published_at":"2005-01-19T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-647-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-647-1","url":"https://osv.dev/vulnerability/DSA-647-1"}],"summary":"mysql - insecure temporary files"}