{"action":"Upgrade libpam-radius-auth to 1.3.14-1.3 or later.","affected":[{"fixed":"1.3.14-1.3","introduced":"0"}],"component":"libpam-radius-auth","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["1.3.14-1.3"],"id":"tcs_01M5NZD0951ADZDNP50SQZCKZE","modified_at":"2026-03-09T02:11:06.416319Z","published_at":"2005-01-26T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-659-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-659-1","url":"https://osv.dev/vulnerability/DSA-659-1"}],"summary":"libpam-radius-auth - information leak, integer underflow"}