{"action":"Upgrade python2.2 to 2.2.1-4.7 or later.","affected":[{"fixed":"2.2.1-4.7","introduced":"0"}],"component":"python2.2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["2.2.1-4.7"],"id":"tcs_01M5NZD136XSM4FWFQE6TCMWGC","modified_at":"2026-03-09T02:08:38.724892Z","published_at":"2005-02-04T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-666-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-666-1","url":"https://osv.dev/vulnerability/DSA-666-1"}],"summary":"python2.2 - design flaw"}