{"action":"Upgrade hztty to 2.0-5.2woody2 or later.","affected":[{"fixed":"2.0-5.2woody2","introduced":"0"}],"component":"hztty","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["2.0-5.2woody2"],"id":"tcs_01M5NZD2FBN4AGF0K6SVBKKEFW","modified_at":"2026-03-09T02:10:53.410473Z","published_at":"2005-02-10T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-675-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-675-1","url":"https://osv.dev/vulnerability/DSA-675-1"}],"summary":"hztty - privilege escalation"}