{"action":"Upgrade kdenetwork to 4:2.2.2-14.7 or later.","affected":[{"fixed":"4:2.2.2-14.7","introduced":"0"}],"component":"kdenetwork","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["4:2.2.2-14.7"],"id":"tcs_01M5NZD4PQD7F8YCT7ZM5FHT7A","modified_at":"2026-03-09T02:10:52.132474Z","published_at":"2005-03-08T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-692-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-692-1","url":"https://osv.dev/vulnerability/DSA-692-1"}],"summary":"kppp - design flaw"}