{"action":"Upgrade krb4 to 1.1-8-2.4 or later.","affected":[{"fixed":"1.1-8-2.4","introduced":"0"}],"component":"krb4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["1.1-8-2.4"],"id":"tcs_01M5NZDA3PTMWWWDYR8EE33PT3","modified_at":"2026-03-09T02:11:07.482841Z","published_at":"2005-06-02T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-731-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-731-1","url":"https://osv.dev/vulnerability/DSA-731-1"}],"summary":"krb4 - buffer overflows"}