{"action":"Upgrade gaim to 1:1.2.1-1.4 or later.","affected":[{"fixed":"1:1.2.1-1.4","introduced":"0"}],"component":"gaim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.1","exploited":false,"fixed_versions":["1:1.2.1-1.4"],"id":"tcs_01M5NZDG7701485S35WSSXW9T0","modified_at":"2026-03-09T02:08:56.725572Z","published_at":"2005-07-29T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-769-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-769-1","url":"https://osv.dev/vulnerability/DSA-769-1"}],"summary":"gaim - memory alignment bug"}