{"action":"Upgrade gopher to 3.0.7sarge1 or later.","affected":[{"fixed":"3.0.7sarge1","introduced":"0"}],"component":"gopher","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.1","exploited":false,"fixed_versions":["3.0.7sarge1"],"id":"tcs_01M5NZDGEEPF0ME9G6YAR3CD0S","modified_at":"2026-03-09T02:08:31.522345Z","published_at":"2005-07-29T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-770-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-770-1#Debian:3.1/gopher","url":"https://osv.dev/vulnerability/DSA-770-1"}],"summary":"gopher - insecure tmpfile handling"}