{"action":"Upgrade pcre3 to 3.4-1.1woody1 or later.","affected":[{"fixed":"3.4-1.1woody1","introduced":"0"}],"component":"pcre3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["3.4-1.1woody1"],"id":"tcs_01M5NZDMXB4K9T95PN6BVCF04R","modified_at":"2026-03-09T02:11:37.069900Z","published_at":"2005-09-02T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-800-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-800-1","url":"https://osv.dev/vulnerability/DSA-800-1"}],"summary":"pcre3 - integer overflow"}