{"action":"Upgrade kdelibs to 4:3.3.2-6.3 or later.","affected":[{"fixed":"4:3.3.2-6.3","introduced":"0"}],"component":"kdelibs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.1","exploited":false,"fixed_versions":["4:3.3.2-6.3"],"id":"tcs_01M5NZDNMD2Y7M5BCW5NKVN5FW","modified_at":"2026-03-09T02:09:16.472146Z","published_at":"2005-09-08T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-804-2"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-804-2","url":"https://osv.dev/vulnerability/DSA-804-2"}],"summary":"kdelibs - insecure permissions"}