{"action":"Upgrade libapache-mod-ssl to 2.8.9-2.5 or later.","affected":[{"fixed":"2.8.9-2.5","introduced":"0"}],"component":"libapache-mod-ssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:3.0","exploited":false,"fixed_versions":["2.8.9-2.5"],"id":"tcs_01M5NZDP346YQF2JQDC6C8CQ3T","modified_at":"2026-03-09T02:08:31.830479Z","published_at":"2005-09-12T00:00:00Z","references":["https://osv.dev/vulnerability/DSA-807-1"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DSA-807-1","url":"https://osv.dev/vulnerability/DSA-807-1"}],"summary":"libapache-mod-ssl - acl restriction bypass"}